注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

dalingxbh的博客

厚德载雾,自强不吸,霾头苦干,再创灰黄。

 
 
 

日志

 
 

【转载】「指标」“一阳三线”很强悍?“一阳十线”才必赚!(收藏)!  

2018-07-24 20:19:45|  分类: 股市理论知识 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

「指标」“一阳三线”很强悍?“一阳十线”才必赚!(收藏)!

只有启程,才会到达理想和目的地,只有拼搏,才会获得辉煌的成功,只有播种,才会有收获,就如上句话所说,在如今的A股市场中散户们,只有不断学习,不断增强自身的技巧知识,这样才有可能在股市中得到想要的东西(盈利),纵使每天学习枯燥无味,但是想想,可能我现在所做的事情正在离我进来股市的梦想又近了一步呢,所以说要想成功,那就得比别人付出的多,股市变幻莫测,那么今天猎庄人就给大家分享一门独特的指标,希望这个指标能给您带来帮助!下面我们就具体来看看这个指标到底有着怎样的一个特点和操作手法!

今天的这个指标和之前给一阳穿三线类似,但是比其更加强大。其不仅是一阳穿三线,而是一阳十线,同时再结合中短线特点,为大家提供中短线买点。该指标猎庄人将其命名为“一阳十线”,可以说指标非常经典实用,另外该指标不含未来函数,大家可以放心使用,具体我们先看如下实战案例:

一、“一阳十线”实战案例:

「指标」“一阳三线”很强悍?“一阳十线”才必赚!(收藏)!

华控赛格(000068)

「指标」“一阳三线”很强悍?“一阳十线”才必赚!(收藏)!

华侨城A(000069)

「指标」“一阳三线”很强悍?“一阳十线”才必赚!(收藏)!

特发信息(000070)

二、“一阳十线”使用方法:

1、上述说了,该指标为一阳穿十线,这十线分别是3日、5日、8日、10日、12日、35日、40日、45日、50日、60日十大指数平滑移动平均线。

2、这里需要大注意的是这里用的是“指数平滑移动平均线”,而非简单的移动平均线(MA),之所以用“指数平滑移动平均线”(EXPMEMA),EXPMEMA相对于MA而言更精准。

3、当然有些朋友如果想把该指标改成简单的移动平均线(MA)只需将指标中的“EXPMEMA”全部替换成“MA”即可。同时如果有朋友认为上述均线也想修改,您只需将指标中不想要的均线数字改成你想要的均线数字即可。

4、再具体使用方法上,如上图所示,该指标一共两个信号提示,一是“共振”信号提示,二是“买”字信号提示。共振信号即一阳同时上穿上述10条均线。

5、而买字信号则是一阳上穿3日、5日、8日、10日、12日这五条均线,其属于短线操作买点信号。

6、该指标猎庄人为大家也编写了选股指标,分别有三个,一个是“买”点信号提示选股、“共振”信号选股、“买”字信号和“共振”信号同时出现选股,具体如下。

三、“一阳十线”指标源码(主图):

MA1:EXPMEMA(CLOSE,3);

MA2:EXPMEMA(CLOSE,5);

MA3:EXPMEMA(CLOSE,8);

MA4:EXPMEMA(CLOSE,10);

MA5:EXPMEMA(CLOSE,12);

MA6:EXPMEMA(CLOSE,35);

MA7:EXPMEMA(CLOSE,40);

MA8:EXPMEMA(CLOSE,45);

MA9:EXPMEMA(CLOSE,50);

MA10:EXPMEMA(CLOSE,60);

效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND

C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));

A01:=MIN(O,C);

B01:=ABS(O-C);

A02:=MAX(O,C);

DRAWTEXT(效果,L*0.99,'★买'),COLORYELLOW;

STICKLINE(效果,A01,A01+B01/4,2.5,0),COLORMAGENTA;

共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,

MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,

MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));

STICKLINE(共振,OPEN,CLOSE,2,0),COLORRED;

DRAWTEXT(FILTER(共振=1,2),LOW-0.01,'↖共振'),COLORRED;

四、“一阳十线”共振信号源码(选股):

MA1:=EXPMEMA(CLOSE,3);

MA2:=EXPMEMA(CLOSE,5);

MA3:=EXPMEMA(CLOSE,8);

MA4:=EXPMEMA(CLOSE,10);

MA5:=EXPMEMA(CLOSE,12);

MA6:=EXPMEMA(CLOSE,35);

MA7:=EXPMEMA(CLOSE,40);

MA8:=EXPMEMA(CLOSE,45);

MA9:=EXPMEMA(CLOSE,50);

MA10:=EXPMEMA(CLOSE,60);

共振:O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,

MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,

MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));

五、“一阳十线”买字指标源码(选股):

MA1:=EXPMEMA(CLOSE,3);

MA2:=EXPMEMA(CLOSE,5);

MA3:=EXPMEMA(CLOSE,8);

MA4:=EXPMEMA(CLOSE,10);

MA5:=EXPMEMA(CLOSE,12);

MA6:=EXPMEMA(CLOSE,35);

MA7:=EXPMEMA(CLOSE,40);

MA8:=EXPMEMA(CLOSE,45);

MA9:=EXPMEMA(CLOSE,50);

MA10:=EXPMEMA(CLOSE,60);

效果:O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND

C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));

六、“一阳十线”买字与共振信号同时出现指标源码(选股):

MA1:=EXPMEMA(CLOSE,3);

MA2:=EXPMEMA(CLOSE,5);

MA3:=EXPMEMA(CLOSE,8);

MA4:=EXPMEMA(CLOSE,10);

MA5:=EXPMEMA(CLOSE,12);

MA6:=EXPMEMA(CLOSE,35);

MA7:=EXPMEMA(CLOSE,40);

MA8:=EXPMEMA(CLOSE,45);

MA9:=EXPMEMA(CLOSE,50);

MA10:=EXPMEMA(CLOSE,60);

效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND

C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));

共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,

MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,

MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));

XG:效果 AND 共振;

  评论这张
 
阅读(9)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018