注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

dalingxbh的博客

厚德载雾,自强不吸,霾头苦干,再创灰黄。

 
 
 

日志

 
 

【转载】爆牛主图、选股公式  

2018-01-22 23:13:32|  分类: 股市理论知识 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
本文转载自taonuonuo《爆牛主图、选股公式》
主图:
龙王: SMA(CLOSE,2,1),LINETHICK2;

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,24)*20+C,42);
BU:=CROSS(买线,REF(买线,1)*1.017);
SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,LOW,'牛爆发'),COLORFFFFFF,LINETHICK3;
DRAWTEXT(SEL,HIGH,'卖'),COLOR00FF00,LINETHICK3;

DRAWTEXT(CROSS(买线,卖线*1.008) AND 龙王>REF(龙王,1)*1.017,HIGH*1.017,'爆牛'),COLOR00FFFF,LINETHICK3;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,1.5,0),COLOR00FFFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,1.5,1),COLOR00FF00;

AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;

VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
{DRAWTEXT(突破,L,' 888');}
DRAWICON(突破,L,9);

这个公式:
龙王: =SMA(CLOSE,2,1);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,24)*20+C,42);
xg:CROSS(买线,卖线*1.008) AND 龙王>REF(龙王,1)*1.017;
  评论这张
 
阅读(23)| 评论(1)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018